Project

General

Profile

Feature #9456

Include bin/racc with ruby

Added by zzak (Zachary Scott) about 7 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Target version:
-
[ruby-core:60153]

Description

As you can see we include executables for Rake, RDoc, ri, ERB, RubyGems, and Irb with Ruby.

We should also include Racc as an executable for Ruby.

This resolves an issue where libraries requiring Racc, and using the binary executable, must install the Racc gem in order to use bin/racc.

I'm fairly sure this change won't cause any issues, so I'd be happy to commit it.


Related issues

Related to Ruby master - Feature #5481: Gemifying Ruby standard libraryClosedhsbt (Hiroshi SHIBATA)Actions
Related to Ruby master - Feature #14158: Update racc library with changes from upstreamClosedhsbt (Hiroshi SHIBATA)Actions

Also available in: Atom PDF