Project

General

Profile

Bug #6531

Increase Racc runtime versions

Added by zzak (Zachary Scott) about 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
2.0.0
Backport:
[ruby-core:45383]

Description

I've added a patch to update the versions in Racc to be consistent.

This is related to https://github.com/tenderlove/racc/issues/8

Should patches for Racc goto GH/tenderlove/racc, or here?


Files

0001-increase-Racc-runtime-versions.patch (1.3 KB) 0001-increase-Racc-runtime-versions.patch zzak (Zachary Scott), 06/02/2012 10:42 PM
noname (500 Bytes) noname Anonymous, 06/21/2012 01:53 AM

Also available in: Atom PDF