Project

General

Profile

Bug #6531 » 0001-increase-Racc-runtime-versions.patch

zzak (Zachary Scott), 06/02/2012 10:42 PM

View differences:

ext/racc/cparse/cparse.c
Important Constants
----------------------------------------------------------------------- */
#define RACC_VERSION "1.4.5"
#define RACC_VERSION "1.4.8"
#define DEFAULT_TOKEN -1
#define ERROR_TOKEN 1
lib/racc/parser.rb
class Parser
Racc_Runtime_Version = '1.4.6' # :nodoc:
Racc_Runtime_Version = '1.4.8' # :nodoc:
Racc_Runtime_Revision = %w$originalRevision: 1.8 $[1] # :nodoc:
Racc_Runtime_Core_Version_R = '1.4.6' # :nodoc:
Racc_Runtime_Core_Version_R = '1.4.8' # :nodoc:
Racc_Runtime_Core_Revision_R = %w$originalRevision: 1.8 $[1] # :nodoc:
begin
require 'racc/cparse'
(1-1/2)