Project

General

Profile

Actions

Bug #4411

closed

Context saving issue on PPC64

Added by a3li (Alex Legler) over 11 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
-
[ruby-core:35318]

Description

=begin
Hi,

please see this bug report with a stacktrace and gdb info: https://bugzilla.redhat.com/show_bug.cgi?id=628715
It also includes a proposed patch which I'd like to have considered for inclusion. The issue is still there in p334.

Thanks!
=end


Related issues 1 (0 open1 closed)

Has duplicate Ruby master - Bug #3796: make check fails on powerpc64 linuxClosedshyouhei (Shyouhei Urabe)09/07/2010Actions
Actions

Also available in: Atom PDF