Project

General

Profile

Actions

Bug #4163

closed

RubyGems uses deprecated API: YAML.quick_emit.

Added by naruse (Yui NARUSE) over 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 1.9.3dev (2010-12-15 trunk 30218) [x86_64-freebsd8.1]
Backport:
[ruby-core:33735]

Description

=begin
RubyGems::Specification#to_yaml uses depcrecated API: YAML.quick_emit,
and it show many warnings on make test-all.
/usr/home/chkbuild/build/ruby-trunk//ruby/lib/rubygems/specification.rb:706:in `to_yaml': YAML.quick_emit is deprecated
=end

Actions

Also available in: Atom PDF