Project

General

Profile

Bug #4163

Updated by naruse (Yui NARUSE) almost 10 years ago

=begin 
  
  RubyGems::Specification#to_yaml uses depcrecated API: YAML.quick_emit, 
  and it show many warnings on make test-all. 
  /usr/home/chkbuild/build/ruby-trunk/<buildtime>/ruby/lib/rubygems/specification.rb:706:in `to_yaml': YAML.quick_emit is deprecated 
 
 =end 
 

Back