Project

General

Profile

Misc #13909

[Docu] Typo in ruby ftp - "Returns true iff the connection is closed."

Added by shevegen (Robert A. Heiler) almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
[ruby-core:82834]

Description

At:

https://ruby-doc.org/stdlib-2.4.1/libdoc/net/ftp/rdoc/Net/FTP.html#method-i-closed-3F

"Returns true iff the connection is closed."

The "iff" should be "if".


Related issues

Is duplicate of Ruby master - Feature #10070: [PATCH] About comments, fix typo and add info.ClosedActions

History

#1

Updated by shyouhei (Shyouhei Urabe) almost 2 years ago

  • Is duplicate of Feature #10070: [PATCH] About comments, fix typo and add info. added

Also available in: Atom PDF