Project

General

Profile

Bug #11820

Please bump version of all bundled gems prior Ruby 2.3 release

Added by vo.x (Vit Ondruch) over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.3.0dev
Backport:
[ruby-core:72144]

Description

Please check if there are changes in "default gems" since previous release and bump their version accordingly. So far, I believe that versions of:

bigdecimal,
io-console,
psych,
rdoc

should be bumped, since there were changes recently.


Related issues

Blocks Ruby master - Misc #11516: Ruby 2.3.0 release engeneeringClosednaruse (Yui NARUSE)Actions

Also available in: Atom PDF