Project

General

Profile

Bug #2066

Merge Latest RDoc/Ri

Added by runpaint (Run Paint Run Run) about 10 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 1.9.2dev (2009-09-09 trunk 24796) [i686-linux]
Backport:

Description

=begin
Could RDoc/Ri be merged before the release of 1.9.2? We're on version 2.2.2 and the latest released version is 2.4.3. :-) (Apologies if this is already being taken care of).
=end


Related issues

Related to Ruby master - Bug #883: Failure: test_handle_special_CROSSREF_no_underscore(TestRDocMarkupToHtmlCrossref)Closed12/15/2008Actions
Related to Ruby master - Bug #2355: Please update rubygems!Closed11/11/2009Actions
Related to Ruby master - Feature #2635: Unbundle rdocRejected01/23/2010Actions

History

#1

Updated by naruse (Yui NARUSE) about 10 years ago

  • Status changed from Open to Assigned

=begin
When update it?
We can't know that rdoc can run on ruby-trunk or not unless merge.
=end

#2

Updated by drbrain (Eric Hodel) almost 10 years ago

=begin
The latest released version fails on 1.9 trunk. I am working on it at present.
=end

#3

Updated by drbrain (Eric Hodel) over 9 years ago

  • Status changed from Assigned to Closed

=begin
Updated to RDoc 2.5
=end

Also available in: Atom PDF