Project

General

Profile

Feature #16657

Don't ship bundled gems as .gem files as well as in expanded form

Added by vo.x (Vit Ondruch) about 1 month ago.

Status:
Open
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:97282]

Description

Working at #16651, I wonder why the release tarball ships with the bundled gem in form of .gem packages as well as the expanded sources. It would be nice, if one option is chosen. Ideally just the .gem packages, because these are vanilla upstream packages installable via RubyGems without rbinstall magic.


Related issues

Related to Ruby master - Bug #16656: Fix wrong RegExp in rbinstall to install the default gems from expanded sources againClosednobu (Nobuyoshi Nakada)Actions
#1

Updated by vo.x (Vit Ondruch) about 1 month ago

  • Related to Bug #16656: Fix wrong RegExp in rbinstall to install the default gems from expanded sources again added

Also available in: Atom PDF