Project

General

Profile

Bug #12107

Segmentation fault at 0x000000000000b8 - did_you_mean

Added by ferdinandrosario@gmail.com (ferdinand rosario) over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
ruby -v:
ruby 2.3.0p0 (2015-12-25 revision 53290) [x86_64-linux]
[ruby-core:73959]

Description

Today I have encounter a bug Accidentally which caused Segmentation fault. I'm using Rails 4.2.5.1 and

ruby -v
 ruby 2.3.0p0 (2015-12-25 revision 53290) [x86_64-linux]

I can find similar bug Bug #12078, but not sure both are same so reporting as a new bug.

feel free to close the bug if it's similar...


Files

ruby_error.txt (388 KB) ruby_error.txt ferdinandrosario@gmail.com (ferdinand rosario), 02/24/2016 11:51 AM

Related issues

Is duplicate of Ruby master - Bug #11928: Segmentation fault in did_you_mean extensionClosedActions
#1

Updated by nobu (Nobuyoshi Nakada) over 4 years ago

  • Is duplicate of Bug #11928: Segmentation fault in did_you_mean extension added

Updated by nobu (Nobuyoshi Nakada) over 4 years ago

  • Description updated (diff)
  • Status changed from Open to Closed

Updated by usa (Usaku NAKAMURA) over 4 years ago

  • Backport changed from 2.0.0: UNKNOWN, 2.1: UNKNOWN, 2.2: UNKNOWN, 2.3: UNKNOWN to 2.1: DONTNEED, 2.2: DONTNEED, 2.3: DONE

Also available in: Atom PDF