Project

General

Profile

Bug #12102

Ruby Interpreter or extension library

Added by ralphie02 (Ralph Azucena) over 3 years ago. Updated 28 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:73934]

Description

I don't really know what the problem is so please bear with me and I apologize in advance...

I encountered this issue after installing a gem in our production application.
The gem is called 'stripe-ruby-mock' and I believe it is the reason for the crash that I have encountered.

Please feel free to contact me if you need extra information or flame me for not providing anything useful.


Files

History

Updated by ralphie02 (Ralph Azucena) over 3 years ago

I would like to add that this is for a Rails Application with version 4.2.5.1

Updated by shevegen (Robert A. Heiler) over 3 years ago

Perhaps you can give some more information in what code is used specifically to make it
crash, on a pastie or even better, here?

Ideally, the best way would be to isolate the problem to the smallest issue that you can
find, and then report that, with the code that causes this crash.

Updated by hsbt (Hiroshi SHIBATA) about 3 years ago

  • Status changed from Open to Feedback

Please try with Ruby 2.3.1

#4

Updated by jeremyevans0 (Jeremy Evans) 28 days ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF