Project

General

Profile

Feature #11082

Remove condition of RUBY_VERSION <= 1.9

Added by hsbt (Hiroshi SHIBATA) over 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
[ruby-core:<unknown>]

Description

I found needless condition at pathname.rb
Ruby trunk should support only latest version of ruby :)


Files

pathname.rb.patch (617 Bytes) pathname.rb.patch hsbt (Hiroshi SHIBATA), 04/21/2015 11:59 AM

Updated by hsbt (Hiroshi SHIBATA) about 5 years ago

  • Subject changed from Remove condition of RUBY_VERSION < 1.9 to Remove condition of RUBY_VERSION <= 1.9
#2

Updated by hsbt (Hiroshi SHIBATA) about 5 years ago

  • Status changed from Open to Closed

Applied in changeset r50490.


  • ext/pathname/lib/pathname.rb: Remove condition of RUBY_VERSION <= 1.9. [Feature #11082]

Also available in: Atom PDF