Project

General

Profile

Bug #15524

Unicode not Supported in Class Names

Added by martin_vahi (Martin Vahi) almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.5.1p57 (2018-03-29 revision 63029) [x86_64-linux]
[ruby-core:91013]

Description

The details are at the attached file.


Files

unicode_char_in_class_name.rb (886 Bytes) unicode_char_in_class_name.rb martin_vahi (Martin Vahi), 01/11/2019 08:35 AM

Related issues

Is duplicate of Ruby master - Feature #13770: Can't create valid Cyrillic-named class/moduleClosedmatz (Yukihiro Matsumoto)Actions
#1

Updated by martin_vahi (Martin Vahi) almost 2 years ago

  • File deleted (unicode_char_in_class_name.rb)
#3

Updated by nobu (Nobuyoshi Nakada) almost 2 years ago

  • Is duplicate of Feature #13770: Can't create valid Cyrillic-named class/module added

Updated by nobu (Nobuyoshi Nakada) almost 2 years ago

  • Status changed from Open to Rejected

It is supported since 2.6, [Feature #13770].

Also available in: Atom PDF