Project

General

Profile

Bug #12880

rails generate but

Added by JorgeDDW (Jorge Dominguez) about 3 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:77798]

Description

Hi there,
When i do

rails generate controller Foo bar baz
Running via Spring preloader in process 95248
      create  app/controllers/foo_controller.rb
       route  get 'foo/baz'
       route  get 'foo/bar'
      invoke  erb
      create    app/views/foo
      create    app/views/foo/bar.html.erb
      create    app/views/foo/baz.html.erb
      invoke  test_unit
      create    test/controllers/foo_controller_test.rb
      invoke  helper
      create    app/helpers/foo_helper.rb
      invoke    test_unit
      invoke  assets
      invoke    coffee
      create      app/assets/javascripts/foo.coffee
      invoke    scss
      create      app/assets/stylesheets/foo.scss

check the image

I can cancel and the task is done.
is not a bug that cant let me work, but its a bug that is a pain in the ass


Files

Screen Shot 2016-10-28 at 10.29.32 AM.png (679 KB) Screen Shot 2016-10-28 at 10.29.32 AM.png JorgeDDW (Jorge Dominguez), 10/28/2016 02:32 PM

History

Updated by nobu (Nobuyoshi Nakada) about 3 years ago

  • Status changed from Open to Feedback
  • Description updated (diff)

Any messages when you cancelled it?

#2

Updated by jeremyevans0 (Jeremy Evans) 4 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF