Project

General

Profile

Bug #11654

Segmentation fault

Added by marc.hbnr (Marc Hbnr) almost 4 years ago. Updated 27 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.2.1p85 (2015-02-26 revision 49769) [x86_64-darwin14]
[ruby-core:71332]

Description

I encountered a segmentation fault in a default job running in the background.

Unfortunately, I can not share the running code and the error is not reproducible so far. However all it does is basically sending out emails.
It might also be a problem in my set up because there are paths with a 2.0.0 version, but I have got no time to investigate further at the moment.

The log output is attached.


Files

crash.log (348 KB) crash.log marc.hbnr (Marc Hbnr), 11/04/2015 10:17 AM

History

Updated by nobu (Nobuyoshi Nakada) almost 4 years ago

Seems related to GC, but uncertain.
And the latest 2.2 is 2.2.3.

#2

Updated by jeremyevans0 (Jeremy Evans) 27 days ago

  • Status changed from Open to Closed

Also available in: Atom PDF