Project

General

Profile

Bug #11652

Bug after running 'next' during binding.pry in a rails project

Added by diegodesouza (DIego De Souza) about 4 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:71317]

Description

[1] pry(#<WarehouseRowReader::#country>)> next
test/services/importers/warehouse_row_reader_test.rb:13: [BUG] Segmentation fault at 0x00000000000000
ruby 2.2.3p173 (2015-08-18 revision 51636) [x86_64-darwin15]

Files

crash.log (209 KB) crash.log hsbt (Hiroshi SHIBATA), 05/07/2016 02:52 AM

History

Updated by hsbt (Hiroshi SHIBATA) over 3 years ago

I couldn't reproduce this with following env.

ruby 2.2.6p320 (2016-04-26 revision 54784) [x86_64-darwin15]
pry (0.10.3)
#2

Updated by jeremyevans0 (Jeremy Evans) 4 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF