General

Profile

sag47 (Sam Gleske)

Issues

Activity

01/26/2014

06:48 AM Ruby master Bug #9424: ruby 1.9 & 2.x has insecure SSL/TLS client defaults
Take a leaf out of Apache's book. Give sane defaults (or use OpenSSL) but give users a way to configure ciphers.
...
sag47 (Sam Gleske)

Also available in: Atom