Project

General

Profile

Bug #7524

rdoc hangs upon encountering fraktur characters

Added by Anonymous about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
1.9.3
Backport:
[ruby-core:50610]

Description

In an empty directory, when I create a *.rb file containing:

#encoding: utf-8

class MyClass
def my_method

History

Updated by Anonymous about 6 years ago

class MyClass
def my_method

Updated by Anonymous about 6 years ago

Hahahahaha :))))), this discussion is also unable to display fraktur characters

class MyClass
def my_method
type_fraktur_small_m_here # :))))))
end
end

Updated by Anonymous about 6 years ago

before fraktur

Updated by Anonymous about 6 years ago

It's Unicode character U+1D592.

Updated by Anonymous about 6 years ago

I just gave up on them, the problem is fixed afaiac :-)

Updated by zzak (Zachary Scott) about 6 years ago

  • Status changed from Open to Closed

Updated by drbrain (Eric Hodel) about 6 years ago

  • Category set to lib
  • Assignee set to drbrain (Eric Hodel)
  • Target version set to 2.0.0

This was still a bug, fixed by r38277

Also available in: Atom PDF