Project

General

Profile

Backport #4215

Please backport r30407 to the 1.9.2 branch

Added by tenderlovemaking (Aaron Patterson) over 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
[ruby-core:33929]

Description

=begin
Hi, I need r30407 to be backported to the 1.9.2 branch.

I'm happy to do the backport with permission.

Thanks.
=end


Related issues

Is duplicate of Backport192 - Backport #4216: Fiddle::WINDOWS == false on WindowsClosed12/28/2010Actions

History

#1

Updated by yugui (Yuki Sonoda) over 8 years ago

=begin
On Tue, Dec 28, 2010 at 4:36 AM, Aaron Patterson redmine@ruby-lang.org wrote:

Hi, I need r30407 to be backported to the 1.9.2 branch.

I'm happy to do the backport with permission.

Thank you. It is helpful that you port it back because I cannot test
the code on windows env.
Could you backport it? Also, please increase the patch level in
version.h with it.

--
Yuki Sonoda (Yugui)
yugui@yugui.jp
http://yugui.jp

=end

#2

Updated by tenderlovemaking (Aaron Patterson) about 8 years ago

=begin
I was going to merge this to 1_9_2, but it looks like Yugui already has with r30559.

This should be closed.
=end

Updated by yugui (Yuki Sonoda) almost 8 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF