Project

General

Profile

Bug #3103

rubygems should avoid deprecated uri api

Added by tenderlovemaking (Aaron Patterson) over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 1.9.2dev (2010-04-06 trunk 27239) [x86_64-darwin10.2.0]
Backport:
[ruby-core:29289]

Description

=begin
This patch fixes rubygems to avoid deprecated uri api.
=end


Files

warn.patch (621 Bytes) warn.patch tenderlovemaking (Aaron Patterson), 04/07/2010 11:59 AM
#1

Updated by drbrain (Eric Hodel) over 10 years ago

  • Status changed from Open to Assigned
  • Target version set to 1.9.2

=begin
I have committed this to RubyGems trunk
=end

#2

Updated by drbrain (Eric Hodel) over 10 years ago

  • Status changed from Assigned to Closed

=begin
Fixed in r27441
=end

Also available in: Atom PDF