Project

General

Profile

Bug #16149

Segfault during page reload in rails

Added by ermacaz (matt hamada) about 1 month ago. Updated 14 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.5.1p57 (2018-03-29 revision 63029) [x86_64-darwin17]
[ruby-core:94809]

Description

See attached file


Files

ruby_2019-09-06-13395.crash (83.9 KB) ruby_2019-09-06-13395.crash ermacaz (matt hamada), 09/06/2019 08:45 PM

History

Updated by jeremyevans0 (Jeremy Evans) about 1 month ago

  • Status changed from Open to Feedback

Can you please try Ruby 2.5.6 or 2.6.4 and see if the problem has already been fixed? Also, if you can reproduce the issue with one of those versions, please post the entire output from the program, not just the crash file, as the crash file alone is missing important information necessary for debugging.

Note that you are using a lot of C extension gems, and one of those gems could definitely be causing this crash. You should also try using the latest version of all of the C extension gems to see if this crash was caused by a bug that has been fixed in one of those gem updates.

#2

Updated by jeremyevans0 (Jeremy Evans) 14 days ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF