Project

General

Profile

Bug #15495

Backport r66685, r66686 (Try to update cert)

Added by nagachika (Tomoyuki Chikanaga) about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-dev:<unknown>]

Description

Backport 管理用チケットです。
r66685 と r66686 はテスト用証明書の期限切れに伴なう更新で安定版にも必要になります。

#1

Updated by nagachika (Tomoyuki Chikanaga) about 1 year ago

  • Backport changed from 2.4: REQUIRED, 2.5: REQUIRED, 2.6: REQUIRED to 2.4: REQUIRED, 2.5: DONE, 2.6: REQUIRED

ruby_2_5 r66689 merged revision(s) 66685,66686.

#2

Updated by naruse (Yui NARUSE) about 1 year ago

  • Backport changed from 2.4: REQUIRED, 2.5: DONE, 2.6: REQUIRED to 2.4: REQUIRED, 2.5: DONE, 2.6: DONE

Updated by usa (Usaku NAKAMURA) about 1 year ago

  • Backport changed from 2.4: REQUIRED, 2.5: DONE, 2.6: DONE to 2.4: DONE, 2.5: DONE, 2.6: DONE

ruby_2_4 r66969 merged revision(s) 66685,66686.

Also available in: Atom PDF