Project

General

Profile

Bug #15412

backport r66401 (Move autoload to toplevel)

Added by nagachika (Tomoyuki Chikanaga) over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
[ruby-dev:50706]

Description

チケットの backport 管理用です。

r66401 は ruby_2_4、ruby_2_5 でも autoload が module 内に書かれているので backport が必要かと思います。

Updated by nagachika (Tomoyuki Chikanaga) over 1 year ago

  • Backport changed from 2.4: REQUIRED, 2.5: REQUIRED to 2.4: REQUIRED, 2.5: DONE

ruby_2_5 r66877 merged revision(s) 66401.

Updated by usa (Usaku NAKAMURA) over 1 year ago

  • Backport changed from 2.4: REQUIRED, 2.5: DONE to 2.4: DONE, 2.5: DONE

ruby_2_4 r66964 merged revision(s) 66401.

Also available in: Atom PDF