Project

General

Profile

Bug #12265

did_you_mean spell checker crash

Added by durfee (Sean Durfee) over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
ruby -v:
2.3.0p0 (2015-12-25 revision 53290)
[ruby-core:74869]

Description

I'm not entirely sure what went wrong. I fixed a bracket error in my code and it started throwing this.

If you need anything else from me/I can help at all, please let me know.


Files

bug-12265.log (6.75 KB) bug-12265.log nobu (Nobuyoshi Nakada), 04/11/2016 03:10 AM

Related issues

Is duplicate of Ruby master - Bug #11928: Segmentation fault in did_you_mean extensionClosedActions

Updated by durfee (Sean Durfee) over 4 years ago

Apparently there was a method I forgot to define. Running rake test:controllers first, followed by rake test:modules let me track down the issue. Bug no longer throws.

#2

Updated by nobu (Nobuyoshi Nakada) over 4 years ago

  • Is duplicate of Bug #11928: Segmentation fault in did_you_mean extension added

Updated by nobu (Nobuyoshi Nakada) over 4 years ago

  • File bug-12265.log bug-12265.log added
  • Description updated (diff)
  • Status changed from Open to Closed
  • Backport changed from 2.1: UNKNOWN, 2.2: UNKNOWN, 2.3: UNKNOWN to 2.1: DONTNEED, 2.2: DONTNEED, 2.3: DONE

Also available in: Atom PDF