Project

General

Profile

Bug #10946

need a WB for klass -> origin. (r49875)

Added by nagachika (Tomoyuki Chikanaga) about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
[ruby-dev:48896]

Description

バックポート管理用です。

r49875 で挿入された RCLASS_ORIGIN(klass) の更新の WB は 2.1/2.2 でも必要ですよね?

Updated by nagachika (Tomoyuki Chikanaga) about 5 years ago

  • Status changed from Rejected to Closed
#2

Updated by nagachika (Tomoyuki Chikanaga) about 5 years ago

  • Backport changed from 2.0.0: DONTNEED, 2.1: REQUIRED, 2.2: REQUIRED to 2.0.0: DONTNEED, 2.1: REQUIRED, 2.2: DONE

Backported into ruby_2_2 branch at r50274.

#3

Updated by usa (Usaku NAKAMURA) about 5 years ago

  • Backport changed from 2.0.0: DONTNEED, 2.1: REQUIRED, 2.2: DONE to 2.0.0: DONTNEED, 2.1: DONE, 2.2: DONE

ruby_2_1 r50285 merged revision(s) 49875.

Also available in: Atom PDF