Project

General

Profile

Bug #10688

fix non-symbol keys hash. (fixed at r49088, 49089)

Added by nagachika (Tomoyuki Chikanaga) almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 2.2.0dev (2014-12-26 trunk 49030) [x86_64-darwin13]
[ruby-core:67284]

Description

The issue was already fixed on trunk at r49088.
This ticket is only for backport management.

I've confirmed that this isn't reproduced on 2.1.5 and 2.0.0-head.

History

Updated by nagachika (Tomoyuki Chikanaga) almost 5 years ago

Oops, this is duplicate of #10685.
sorry for noise.

#2

Updated by naruse (Yui NARUSE) almost 5 years ago

  • Backport changed from 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: REQUIRED to 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: DONE

Also available in: Atom PDF