Project

General

Profile

Feature #1927

Updated by usa (Usaku NAKAMURA) over 7 years ago

=begin 
  
  Function rb_w32_readdir seems to be superseded by function rb_w32_readdir_with_enc. It renders rb_w32_readdir useless and it should be removed from source code to avoid confusion. 
 
  Or better, rb_w32_readdir_with_enc should be renamed back to rb_w32_readdir. 
 
 =end 
 

Back