Project

General

Profile

Bug #2238

update lib/logger.rb

Added by nahi (Hiroshi Nakamura) about 11 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 1.9.2dev (2009-10-17 trunk 25387) [i686-linux]
Backport:
[ruby-core:26181]

Description

=begin
need to follow upstream version. (logger.rb/1.2.7)
lib/logger.rb of trunk is older than ruby_1_8.
=end

#1

Updated by yugui (Yuki Sonoda) about 11 years ago

  • Status changed from Open to Assigned
  • Assignee set to nahi (Hiroshi Nakamura)
  • Priority changed from 3 to 5
  • Target version changed from 2.0.0 to 1.9.2

=begin

=end

#2

Updated by nahi (Hiroshi Nakamura) about 11 years ago

  • Status changed from Assigned to Closed

=begin
Revision 25413 closes this.
=end

Also available in: Atom PDF