Project

General

Profile

Actions

Bug #18372

closed

Need to backport 43a3c88187dcd54ba008834a865e50eb28a78de9

Added by usa (Usaku NAKAMURA) 6 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:106353]

Description

To get rid of compile warning of (newer) VC++

Updated by usa (Usaku NAKAMURA) 5 months ago

  • Backport changed from 2.6: WONTFIX, 2.7: REQUIRED, 3.0: REQUIRED to 2.6: WONTFIX, 2.7: DONE, 3.0: REQUIRED

ruby_2_7 e42f8fc5a6ae869652cd1feb3d33353f0ad6a4ec merged revision(s) 43a3c88187dcd54ba008834a865e50eb28a78de9.

Actions #2

Updated by nagachika (Tomoyuki Chikanaga) 3 months ago

  • Backport changed from 2.6: WONTFIX, 2.7: DONE, 3.0: REQUIRED to 2.6: WONTFIX, 2.7: DONE, 3.0: DONTNEED
Actions

Also available in: Atom PDF