Project

General

Profile

Bug #12326

Update rubygems to 2.5.2 in ruby_2_3

Added by nagachika (Tomoyuki Chikanaga) over 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
ruby -v:
ruby 2.3.1p112 (2016-04-26 revision 54768)
[ruby-core:75229]

Description

This is a ticket for ruby_2_3 stable branch maintainance. Not about issues on trunk.

There's an issue about gem install package on rubygems 2.5.1.

https://github.com/rubygems/rubygems/issues/1448

Upgrade rubygems to 2.5.2 in ruby_2_3 branch.

Updated by nagachika (Tomoyuki Chikanaga) almost 4 years ago

  • Status changed from Open to Closed

I overlooked this ticket because it's "Open". The stable branch maintainers watch closed ticket with Backport field filed with REQUIRED.

Updated by nagachika (Tomoyuki Chikanaga) almost 4 years ago

  • Backport changed from 2.1: DONTNEED, 2.2: DONTNEED, 2.3: REQUIRED to 2.1: DONTNEED, 2.2: DONTNEED, 2.3: DONE

ruby_2_3 r56003 merged revision(s) 53707,53708,53709,53712,53777,53781.

Also available in: Atom PDF