Project

General

Profile

Activity

From 11/11/2010 to 11/17/2010

11/17/2010

09:18 PM Backport #4064: Bundled gem doesn't work on Windows in Ruby 1.8.7 p302
=begin
My mistake. One has to use require 'rubygems' in non-rails app in Ruby < 1.9 in order to be able to use any g...
koppernickus (Adam Czepil)
08:01 PM Backport #4064 (Rejected): Bundled gem doesn't work on Windows in Ruby 1.8.7 p302
=begin
Intended. RubyGems integration is a 1.9 feature.
=end
shyouhei (Shyouhei Urabe)
07:55 PM Backport #4064 (Rejected): Bundled gem doesn't work on Windows in Ruby 1.8.7 p302
=begin
Below scenario works fine with ruby 1.9.2 but not with 1.8.7.

Scenario:

1. I install ruby using Win...
koppernickus (Adam Czepil)
04:44 PM Backport #3912: Wrong version numer in windows installer file.
=begin
Hi Yui, I happen to realize this issue being assigned to me (sorry being lazy).
Which revision should I bac...
shyouhei (Shyouhei Urabe)
 

Also available in: Atom