Project

General

Profile

« Previous | Next » 

Revision 47488

  • gc.c (objspace_total_slot): rename objspace_available_slots.
  • gc.c (objspace_live_slot, objspace_free_slot): rename ..._slot() to ..._slots().
  • gc.c (objspace_free_slot): should subtract heap_pages_final_slots.
  • gc.c (gc_stat_internal):
    • add `heap_available_slots' field
    • rename heap_live_slot to heap_live_slots
    • rename heap_free_slot to heap_free_slots ref: [Feature #9924]