Project

General

Profile

Backport #4156

Use RUBY_VERSION instead of VERSION in e2mmap.rb

Added by trans (Thomas Sawyer) almost 9 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
[ruby-core:33703]

Description

=begin
e2mmap.rb:fail "Use Ruby 1.1" if VERSION < "1.1"
=end


Files

e2mmap_version_check.patch (663 Bytes) e2mmap_version_check.patch zzak (Zachary Scott), 11/19/2012 12:06 PM

History

Updated by zzak (Zachary Scott) almost 7 years ago

I've added Dan Barber's patch from github:
https://github.com/ruby/ruby/pull/165

Could this still apply to trunk?

#2

Updated by jeremyevans0 (Jeremy Evans) 3 months ago

  • ruby -v deleted (ruby 1.8.7 (2010-01-10 patchlevel 249) [x86_64-linux])
  • Target version deleted (Ruby 1.8.7)
  • Status changed from Open to Closed
  • Project changed from Ruby 1.8 to Backport187
  • Tracker changed from Bug to Backport

Also available in: Atom PDF